Suite

Erreur du plug-in de classification semi-automatique (QGIS) lors de la tentative de création d'un retour sur investissement

Erreur du plug-in de classification semi-automatique (QGIS) lors de la tentative de création d'un retour sur investissement


Lorsque j'essaie de créer un nouveau retour sur investissement via le plugin de classification semi-automatique (SCP) pour QGIS, je reçois toujours un message disant :

"Il semble que SciPy ne soit pas correctement installé. Veuillez consulter cette page pour plus d'informations sur l'installation de SciPy http://semiautomaticclassificationmanual-v3.readthedocs.org/en/latest/installation_ubuntu.html#qgis-download-and-installation"

(la page sur ce lien ne m'a malheureusement pas aidé)

Une idée sur la façon de résoudre cela?

Versions :

QGIS 2.8.2

PCS 4.3.3

Mac OS X 10.7.5


Je viens de le résoudre. Module SciPy désinstallé et installé (http://www.kyngchaos.com/software/python) à nouveau et cela a fonctionné.


Voir la vidéo: Unsupervised Classification Using QGIS Semi-Automatic Classification Plugin SCP