Suite

Le plugin d'analyse du champ de vision sur QGIS continue d'entraîner des erreurs

Le plugin d'analyse du champ de vision sur QGIS continue d'entraîner des erreurs


J'ai essayé de tester le plugin d'analyse Viewshed sur QGIS 2.10, mais il continue de renvoyer des messages d'erreur. J'ai essayé de réduire la zone de rayon et j'ai également reprojeté mon DEM et mon fichier de formes de points vers UTM, afin d'éviter une éventuelle erreur de mémoire mentionnée dans une autre question concernant ce plugin (que l'utilisation de coordonnées géographiques pourrait provoquer une erreur de mémoire ).

Pourtant, je continue à recevoir des messages d'erreur Python lorsque j'essaie de l'exécuter. Est-ce que quelqu'un sait ce qui se passe ? Ce plugin est-il "cassé" ?


Voir la vidéo: GISG 104 QGIS Manage Layers Toolbar